OpenLM Supported Version

OpenLM Supported Version

Dear Valued Customers, OpenLM Users, and Administrators,

 

OpenLM has been hard at work for many months to bring you the brand new OpenLM Version 21, with new features, multi-platform support, industry standard security support, a version that brings OpenLM to a whole new level.

In order to continue delivering the highest quality product and support to go along with it, OpenLM need to make sure that their resources are tightly focused. As such OpenLM would like to announce to all of you their plan on which OpenLM versions will remain supported.

Ab dem 1. April 2022 wird die älteste OpenLM-Version, die weiterhin vom OpenLM-Support-Team unterstützt wird, sein: OpenLM Version 5 Update 6, die mit MariaDB, MySQL oder MS SQL läuft.  
OpenLM-Versionen niedriger als Version 5 Update 6 und OpenLM Version 5, die mit Firebird läuft, werden nicht mehr unterstützt.

Ab dem 1. April 2022 wird die OpenLM Version 5 Update 6 keine Updates, Bugfixes und Hotfixes mehr erhalten, lediglich die neueren Versionen werden weiterhin aktualisiert.

OpenLM ist sich bewusst, dass dies ein bedeutender Schritt ist, weshalb sie diese Entscheidung 9 Monate im Voraus ankündigen. OpenLM möchte allen ihren und unseren Kunden, die derzeit ältere OpenLM-Versionen oder OpenLM mit Firebird als eingebettete Datenbank betreiben, genügend Zeit geben, um das Upgrade durchzuführen.

OpenLM and we would also like to thank you all for your continuous support and faith in our product. The OpenLM team is working hard to move OpenLM further with each release.

Further Information about OpenLM for Engineering Licensing on our Web-Page

More articles from the same category:

Beitrag teilen:

Share on facebook
Facebook
Share on twitter
Twitter
Share on xing
XING
Share on linkedin
LinkedIn
Scroll to Top